Gallery issue

Show off your creations, projects or other ideas
rangerfeline
Costume Afflicted
Posts: 48
Joined: Sat Sep 05, 2009 7:04 pm
Location: sonoma, ca

Gallery issue

Postby rangerfeline » Fri Jan 01, 2010 9:28 pm

Not sure where to post this one: is anyone else having trouble with the gallery? I got a new computer for Christmas, and now my page as well as several other folks' pages appear "broken" to me. As I am not technologically literate, I will accept that it may just be me, but... how do I fix it?
Thanks in advance!
Miss Cindy
Information Junkie
Posts: 938
Joined: Fri Aug 04, 2006 5:16 pm
Location: West Slope, Colorado

Postby Miss Cindy » Fri Jan 01, 2010 10:08 pm

Same thing happened to my pictures, so I asked Miss Heather. Something happened that caused some of us to loose our pictures. We must upload them, again.
and where the Spirit of the Lord is, there is liberty. 2 Cor 3:17b
Heather
Site Admin
Posts: 5897
Joined: Tue Jul 13, 2004 6:03 pm
Location: Riverside, CA
Contact:

Postby Heather » Fri Jan 01, 2010 11:55 pm

Yes, there was some kind of issue with the gallery. Some one ntified my that they could not sign in, and when I went too look into it, I saw there was some major issues. I needed to reload the gallery. While most of the gallery items were saved, for some reason about 10-15 people lost all their photos. I am so sorry about that. You will need to reload them, and delete any broken pages. But hopefully, everything will be fine again.
Miss Cindy
Information Junkie
Posts: 938
Joined: Fri Aug 04, 2006 5:16 pm
Location: West Slope, Colorado

Postby Miss Cindy » Sat Jan 02, 2010 9:41 am

I tried to upload my pictures and it did not work. So, after deleting the entire album and then establishing a new album for me, I was able to upload the pictures. Just to give you a head's up on it.
and where the Spirit of the Lord is, there is liberty. 2 Cor 3:17b
mette.wikkelso
Costume Afflicted
Posts: 49
Joined: Thu Apr 30, 2009 2:14 am
Contact:

Postby mette.wikkelso » Sat Jan 02, 2010 12:29 pm

Great:) I was going to ask what to do, when you cannot upload new pictures.

Will try to upload again now.
rangerfeline
Costume Afflicted
Posts: 48
Joined: Sat Sep 05, 2009 7:04 pm
Location: sonoma, ca

Postby rangerfeline » Sat Jan 02, 2010 7:17 pm

Le sigh... at least I know I am not alone. :)
As soon as I remember what I had up before, I will delete and re-post. Thanks, everyone, for the info.
JP
Inquiring Mind
Posts: 219
Joined: Wed Jun 15, 2005 10:43 am
Location: UK

Re: Gallery issue

Postby JP » Fri Jan 22, 2010 5:53 am

Hi, I'm having problems too since the new look forums... When people post pictures, all i see is a very long address that is not "clickable". Anybody have the same problem?
Joëlle
Image
Heather
Site Admin
Posts: 5897
Joined: Tue Jul 13, 2004 6:03 pm
Location: Riverside, CA
Contact:

Re: Gallery issue

Postby Heather » Fri Jan 22, 2010 8:46 am

The old board seemed to use a different method for creating links. Many of those older links don't blend well with the new board. The only way to fix it is to edit each post individually, updating the links. Sorry, no quick fix there.

Return to “Show and Tell”

Who is online

Users browsing this forum: No registered users and 15 guests